Sunday 7 Jun 2020 08:09:00 AM

Bulk SMS Safaricom Kenya - Delivery Reports

[Identified] 6:00 am EAT

We are currently experiencing an issue on the Safaricom SMS Delivery Reports service.

Consequently, the delivery reports are not updating on the dashboard as well as on the callbacks.

[Resolved] 12:05 pm EAT

The issue has since been resolved, however, delivery reports for messages sent during the outage period will not appear on the dashboard or posted to the callback