Monday 17 Aug 2020 12:45:00 PM

Bulk SMS Bulk SMS - Airtel Kenya - SMSC Unreachable

[Issue identified] We are currently unable to reach the Airtel Kenya SMS gateway hence messages are all failing with the status Rejected.

This has been escalated to the Airtel Engineers for resolution.

[Resolved] 1330 hours EAT The Airtel SMSC is now reachable, messages are now terminating successfully.