SMS - Delivery Reports Outage - Safaricom - Kenya
Incident Report for Africa's Talking
Resolved
The incident has been resolved.
Posted Oct 19, 2024 - 11:24 EAT
Identified
We are currently not receiving delivery reports from Safaricom for most messages that have been submitted to their gateway.

Issue has been escalated to their engineers for troubleshooting.
Posted Oct 18, 2024 - 10:42 EAT
This incident affected: SMS (Bulk, Premium).