Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 22:00 EAT
Scheduled
Dear Valued Client,
We would like to inform you of an upcoming maintenance activity that will be conducted by Safaricom on their Service Delivery Platform (SDP).
The objective of this maintenance is to conduct a subscription and profile database clean-up to retain current records. This maintenance will be taking place from 2nd October 2200hrs to 3rd October 0500hrs (EAT).
During this maintenance window, there will be a downtime on subscription services (activation and deactivation) for approximately 5 hours. Please note that no subscription or unsubscription requests will be processed on the SDP during this period..
We apologize for the inconvenience and appreciate your continued support.
Regards, Africa's Talking.
Posted Oct 01, 2024 - 14:12 EAT
This scheduled maintenance affected: SMS (Premium).