Service Degradation for IVORY COAST MOOV

Incident Report for Africa's Talking

Resolved

Please be informed that transactions towards Ivory Coast Moov are now processing successfully.

Do retry and let us know if further assistance is required.

Apologies for the inconvenience caused.
Posted Feb 25, 2025 - 19:56 EAT

Identified

Kindly note that connectivity to Ivory Coast Moov is currently down. This is affecting airtime top up transactions.
Posted Feb 23, 2025 - 12:12 EAT
This incident affected: Airtime.