Intermittent Outgoing SMS Outage - Safaricom - Kenya
Incident Report for Africa's Talking
Resolved
The issue has been resolved.
Posted Aug 24, 2024 - 09:40 EAT
Identified
We are currently experiencing service degradation on Safaricom SMS Gateway that's intermittently affecting SMS requests.

This is due to an outage on Safaricom side resulting in the error Internal Server Error.

Safaricom engineers are working on resolution.
Posted Aug 23, 2024 - 07:15 EAT
This incident affected: SMS (Bulk, Premium).