Safaricom Bulk SMS Outage
Incident Report for Africa's Talking
Resolved
The issue has been resolved.
Posted Jul 16, 2024 - 07:22 EAT
Identified
We are experiencing an outage on the Safaricom SMS Platform affecting validation of SMS requests.

Safaricom engineers are working on resolving this.
Posted Jul 15, 2024 - 19:09 EAT
This incident affected: SMS (Bulk).