Outgoing SMS Outage - Globacom Nigeria

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 23:29 EAT

Investigating

We are currently experiencing an outage on the Glo SMS Gateway that's affecting message delivery.

This has been escalated to Glo team for further resolution.
Posted Jun 28, 2025 - 12:20 EAT
This incident affected: SMS (Bulk).