Outgoing SMS Outage - Globacom - Nigeria

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 01:26 EAT

Investigating

We are currently experiencing an outage on Globacom SMS Gateway due to timeout issues on their platform.

The issue has been escalated to Globacom for investigation and resolution.
Posted Aug 15, 2025 - 12:37 EAT
This incident affected: SMS (Bulk).