Outgoing SMS Outage - MTN - Nigeria

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 19:03 EAT

Investigating

We are currently experiencing an outage on MTN SMS Gateway due to timeouts on their gateway.

The issue has been escalated to MTN for resolution.
Posted Sep 25, 2025 - 00:21 EAT
This incident affected: SMS (Bulk).