Outgoing SMS Outage on 9mobile Nigeria
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 12:03 EAT
Investigating
We are currently experiencing an outage on 9mobile that's affecting delivery of messages.

This is as a result of their endpoints being unreachable.

The issue has been escalated to 9mobile for resolution.
Posted Nov 13, 2024 - 22:19 EAT
This incident affected: SMS (Bulk).