Outgoing SMS Outage - Safaricom - Kenya

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 17:56 EAT

Update

We are continuing to monitor for any further issues.
Posted Jul 25, 2025 - 18:38 EAT

Monitoring

Safaricom has resolved the issue, we are now able to reach the gateways.

We are currently monitoring the performance.
Posted Jul 25, 2025 - 16:24 EAT

Identified

We are currently experiencing an outage on Safaricom's SMS Gateway due to timeouts on their gateway.

The issue has been escalated to Safaricom for resolution.
Posted Jul 25, 2025 - 16:10 EAT
This incident affected: SMS (Bulk).