SMS and USSD Downtime on MTN Rwanda

Incident Report for Africa's Talking

Resolved

The telco has resolved the issue and our services are now working as expected.
Thank you for your patience.
Posted Jul 28, 2024 - 13:57 EAT

Identified

We are currently experiencing a downtime on our SMS and USSD services on MTN Rwanda due to an outage on the telco's gateways.
This has been escalated to their engineers and we're working closely with them to restore the services.
Posted Jul 28, 2024 - 12:46 EAT
This incident affected: SMS (Bulk) and USSD.