Outgoing SMS Outage on Safaricom

Incident Report for Africa's Talking

Resolved

The issue has been resolved.
Posted Aug 16, 2024 - 14:50 EAT

Identified

We are currently experiencing an outage on Safaricom that's affecting delivery of messages.

This is as a result of their endpoints being unreachable.

The issue has been escalated to Safaricom for resolution.
Posted Aug 16, 2024 - 07:14 EAT
This incident affected: SMS (Bulk).