SMS Outbox Dashboard Outage
Incident Report for Africa's Talking
Resolved
The issue had been caused by an outage on the cloud provider side.

This has since been resolved and transactions updated.
Posted Jul 28, 2024 - 10:31 EAT
Identified
We are currently facing an issue internally on one of our services that handles displaying of SMS transactions on the dashboard.

This is only affecting data display but the transactions are being processed successfully.

We are working on resolving this as urgently.
Posted Jul 27, 2024 - 15:06 EAT
This incident affected: Web (Dashboard).