Outage on Safaricom Bulk SMS Gateways
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 09:27 EAT
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2024 - 09:09 EAT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2024 - 19:02 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 15:52 EAT
Identified
We are experiencing an outage on Safaricom Bulk SMS.

This is due to outages on their endpoints.

The issue has been escalated to their engineers.
Posted Jul 10, 2024 - 11:28 EAT
This incident affected: SMS (Bulk).