Outgoing SMS Outage on 9Mobile Nigeria
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 15:32 EAT
Investigating
We are currently experiencing an outage on 9Mobile that's affecting delivery of messages.

The issue has been escalated to 9mobile for resolution.

Apologies for any inconvenience this may have caused.
Posted Dec 16, 2024 - 23:06 EAT
This incident affected: SMS (Bulk).