Safaricom Kenya SMS Outage
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 16:39 EAT
Identified
We are experiencing an outage on Safaricom Kenya SMS Gateways.

The issue has been escalated to the telco for resolution.

We expect the matte rto be resolved within the next 15 minutes.
Posted Dec 20, 2024 - 09:17 EAT
This incident affected: SMS (Bulk).