Safaricom Kenya Outgoing SMS Outage
Incident Report for Africa's Talking
Resolved
The issue has been resolved.
Posted Jul 29, 2024 - 15:01 EAT
Investigating
We are currently experiencing an outage on Safaricom Outgoing SMS.

We are getting a 500 Internal Server Error from their applications which is being propagated back to the client response.

This has been escalated to their engineering team for resolution.
Posted Jul 29, 2024 - 11:48 EAT
This incident affected: SMS (Bulk, Premium).