Service degradation Ivory Coast Orange

Incident Report for Africa's Talking

Resolved

Please be informed that transactions towards MTN are now processing successfully.

Do retry and let us know if you need any further assistance.
Posted Dec 06, 2025 - 09:53 EAT

Identified

Please be advised that transactions to Ivory Coast Orange are currently failing with the operator.

We have raised this with their technical teams and will revert once we receive conclusive feedback.
Posted Nov 26, 2025 - 23:37 EAT
This incident affected: Airtime.