Outage on Outgoing SMS Requests

Incident Report for Africa's Talking

Resolved

The issue has been resolved.
Posted Aug 27, 2026 - 12:50 EAT

Identified

We are currently experiencing an issue affecting one of our routing services that verifies the sender Id or short code being used.

The result is requests are failing with the error InvalidSenderId.

Our engineers are working on resolving this within the next few minutes
Posted Aug 27, 2026 - 12:09 EAT
This incident affected: SMS (Bulk).