Outgoing SMS Outage on MTN Nigeria

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 10:56 EAT

Investigating

We are currently experiencing an outage on MTN that's affecting delivery of messages.

The issue has been escalated to MTN for resolution.

Apologies for any inconvenience this may have caused.
Posted Jan 23, 2026 - 22:58 EAT
This incident affected: SMS (Bulk).