Outgoing SMS Outage on MTN Nigeria [Promotional bind]
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 17:13 EAT
Identified
Update: This has been resolved.

We are currently experiencing an outage on MTN (Promotional bind) that's affecting delivery of messages.

The issue has been escalated to MTN for resolution.

Apologies for any inconvenience this may have caused.
Posted Nov 02, 2024 - 23:43 EAT
This incident affected: SMS (Bulk).