Partial Outage for Voice In Nigeria

Incident Report for Africa's Talking

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 16:38 EAT

Identified

Dear Client,

We are currently experiencing a partial outage for the 020... series in Nigeri where outbound calls are dropping. The issue has been identified and the provider is working to have it resolved at the earliest.

Apologies for the inconvinience.
Posted Jan 19, 2026 - 13:19 EAT
This incident affected: Voice.