Outbound SMS Outage - Safaricom - Kenya

Incident Report for Africa's Talking

Resolved

The incident has been resolved.
Posted Feb 19, 2025 - 11:26 EAT

Identified

We are currently experiencing degraded performance for message delivery to Safaricom numbers.

This is as a result of an outage on the Safaricom SMS Gateway.

Issue has been escalated to Safaricom engineers for resolution.
Posted Feb 19, 2025 - 08:17 EAT
This incident affected: SMS (Bulk).