Safaricom Kenya SMS Outage
Incident Report for Africa's Talking
Resolved
The incident has been resolved.
Posted Jul 30, 2024 - 15:59 EAT
Identified
There's currently a network outage affecting all Safaricom SMS endpoints.

This is a global outage affecting multiple services offered by Safaricom.

Their network team is working on resolving this.
Posted Jul 30, 2024 - 09:56 EAT
This incident affected: SMS (Bulk, Premium).