Outgoing SMS Outage - Airtel - Uganda
Incident Report for Africa's Talking
Resolved
The incident has been resolved.
Posted Oct 29, 2024 - 11:27 EAT
Investigating
We are currently getting failures on the Airtel Uganda SMSC.

The issue has been escalated to their engineers for resolution.
Posted Oct 27, 2024 - 20:22 EAT
This incident affected: SMS (Bulk, Premium).