Outage on Incoming SMS
Incident Report for Africa's Talking
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 16:07 EAT
Identified
We are experiencing an outage affecting processing of all incoming messages.

Our engineers are working on resolving this within the next 15 minutes
Posted Nov 27, 2024 - 12:53 EAT
This incident affected: SMS (Bulk, Premium).