Degraded Perfomance on Safaricom SMS Gateway
Incident Report for Africa's Talking
Resolved
The issue has been fully resolved.
Posted Jul 17, 2024 - 10:34 EAT
Monitoring
Safaricom have fixed the issue, we are monitoring.
Posted Jul 16, 2024 - 18:40 EAT
Identified
We are currently experiencing degraded perfomance on Safaricom SMS Gateway.

This is as a result of an application error on their side that's causing some requests not to be processed.

Their application engineers are working on reoslving this.
Posted Jul 16, 2024 - 14:39 EAT
This incident affected: SMS (Bulk).